- forumet for deg som bruker mer tid på hifi enn på data!

Forsiden - Norsk HifiPedia

Dato/klokkeslett: 19 Aug 2017, 17:47

Tidssone UTC + 1 time




Opprett et nytt emne Svar på emnet  [ 10 innlegg ] 
Forfatter Melding
 Innleggets emne: Motorhavari
InnleggSkrevet: 23 Sep 2008, 09:42 
Avlogget

Registrert: 24 Aug 2008, 21:43
Innlegg: 299
Det var denne spilleren jeg minst ventet det fra men i går så "veste" og spraket det fra min Dual 701 mens musikken langsomt bare stoppet opp. Tror det var Coltrane som rett og slett bare gav opp. Den ligger på på servicebenken med buken opp og ser skral ut. Faen, jeg som hadde fått til denne spilleren .

Har ikke hatt så veldig mye tid til å finne ut av det, men jeg har da en delespiller så jeg skal få den til igjen. Sikringen på 125 mA var gåen men trafoen var ikke brent. Det lukter svidd og ekkelt nettopp fra denne boksen med trafo og overspenningsvernet. Kan se ut som det kan være parallell kondensatoren C52 (se vedlegget). Håper bare ikke det er motoren. Det blir i såfall litt av en jobb å skifte den.

Nå er det bra å ha 1219 i reserve. Det er nå er grei spiller det også.

Vedlegg:
nettdel 701.JPG


Topp
 Profil  
 
 Innleggets emne: Re: Motorhavari
InnleggSkrevet: 23 Sep 2008, 10:16 
Avlogget
Brukerens avatar

Registrert: 25 Aug 2008, 19:36
Innlegg: 63
Det hørtes ikke bra ut .Får håpe du får reparert den uten for store vanskeligheter.
Det er alltid greit med en reservespiller!

;)


Topp
 Profil  
 
 Innleggets emne: Re: Motorhavari
InnleggSkrevet: 23 Sep 2008, 11:32 
Avlogget
Forumadministrator
Brukerens avatar

Registrert: 20 Aug 2008, 19:52
Innlegg: 817
Bosted: Målselv
Jeg er også plaget med at sikringen går i min 701, men det har ikke luktet stygt av den. Tror du kan regne med at det ikke er motoren som feiler. Jeg har ikke gjort noen feilsøking, men håper som deg at det er noe i strømforsyninga som er feil.

Edit: Det har heller ikke hvest og spraket fra den, den har bare dødd stille hen når sikringen har gått.

_________________
Bilde
mvh Trond Kjetil forumadministrator


Topp
 Profil  
 
 Innleggets emne: Re: Motorhavari
InnleggSkrevet: 23 Sep 2008, 11:40 
Avlogget
Forumadministrator
Brukerens avatar

Registrert: 20 Aug 2008, 20:52
Innlegg: 827
Bosted: Toten
C52 har vel som funksjon å unngå gnist over bryter? Den kan nok være kilden til deres problemer. Denne har hatt sine år på baken, og kan rett og slett ligge som en kortslutning i en kort periode før den lades opp.

Edit:
Jeg skrev:
C52 har vel som funksjon å unngå gnist over bryter?

Nei, denne har ikke en slik funkjson her.

_________________
Bilde


Topp
 Profil  
 
 Innleggets emne: Re: Motorhavari
InnleggSkrevet: 23 Sep 2008, 11:50 
Avlogget

Registrert: 24 Aug 2008, 21:43
Innlegg: 299
Jeg håper (og tror) det er så enkelt og da er det jo bare å løsne denne å prøve uten i første omgang. Håper jeg rekker det i kveld og kommer tilbake til saken. Det er klart denne har hatt sine påkjenninger i mange år.


Topp
 Profil  
 
 Innleggets emne: Re: Motorhavari
InnleggSkrevet: 23 Sep 2008, 12:01 
Avlogget
Forumadministrator
Brukerens avatar

Registrert: 20 Aug 2008, 20:52
Innlegg: 827
Bosted: Toten
Stemmer det at det kun er C52 som er i bruk av kretsen ved bruk av 230V AC 50Hz? Kretsen er bare for å gjøre om 110V AC 60 Hz til 50 Hz?

_________________
Bilde


Topp
 Profil  
 
 Innleggets emne: Re: Motorhavari
InnleggSkrevet: 23 Sep 2008, 12:05 
Avlogget

Registrert: 24 Aug 2008, 21:43
Innlegg: 299
Nei...den er direkte tilkoplet når den er koplet for 220 Vac. 110Vac lages i trafo når jeg bruker 220 Vac.

Edit 1: Den er nok for å verne mot overspenninger som du nevnte først.
Edit 2: Den lille kretsen er for stroboskopet som alltid går på 110 Vac.


Topp
 Profil  
 
 Innleggets emne: Re: Motorhavari
InnleggSkrevet: 23 Sep 2008, 19:46 
Avlogget

Registrert: 24 Aug 2008, 21:43
Innlegg: 299
Jeg byttet hele printet og nå spiller den igjen som før. Jeg er helt sikker på at det kun var C52 som var blåst og at det var selve utblåsingen jeg hørte. Kansje dette er en svakhet på slike spillere? Uansett var det jo rimelig enkelt å fixe.

Edit: :dance:


Topp
 Profil  
 
 Innleggets emne: Re: Motorhavari
InnleggSkrevet: 23 Sep 2008, 19:52 
Avlogget
Forumadministrator
Brukerens avatar

Registrert: 20 Aug 2008, 19:52
Innlegg: 817
Bosted: Målselv
hedde skrev:
Jeg byttet hele printet og nå spiller den igjen som før. Jeg er helt sikker på at det kun var C52 som var blåst og at det var selve utblåsingen jeg hørte. Kansje dette er en svakhet på slike spillere? Uansett var det jo rimelig enkelt å fixe.

Edit: :dance:


Godt å høre, kanskje jeg bør skifte min :D

_________________
Bilde
mvh Trond Kjetil forumadministrator


Topp
 Profil  
 
 Innleggets emne: Re: Motorhavari
InnleggSkrevet: 23 Sep 2008, 21:29 
Avlogget

Registrert: 24 Aug 2008, 21:43
Innlegg: 299
Synderen...tatt på fersken.

Vedlegg:
Dual 701 power.jpg


Topp
 Profil  
 
Vis innlegg fra forrige:  Sorter etter  
Opprett et nytt emne Svar på emnet  [ 10 innlegg ] 

Tidssone UTC + 1 time


Hvem er i forumet

Brukere som leser i dette forumet: Ingen registrerte brukere og 1 gjest


Du kan ikke opprette nye emner i dette forumet
Du kan ikke skrive innlegg i dette forumet
Du kan ikke redigere dine egne innlegg i dette forumet
Du kan ikke slette dine egne innlegg i dette forumet
Du kan ikke laste opp vedlegg til dette forumet

Søk etter:
Gå til forum:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
phpBB.no - Norsk phpBB-support