- forumet for deg som bruker mer tid på hifi enn på data!

Forsiden - Norsk HifiPedia

Dato/klokkeslett: 24 Aug 2017, 07:46

Tidssone UTC + 1 time




Opprett et nytt emne Svar på emnet  [ 14 innlegg ] 
Forfatter Melding
 Innleggets emne: TL 2520
InnleggSkrevet: 01 Apr 2013, 22:41 
Avlogget

Registrert: 26 Jan 2013, 21:41
Innlegg: 13
Hei på dere !
Nu trenger jeg gode råd ! Den ene av mine nyreparerte høytalere TL 2520 , ( skiftet bassoppheng ) , ble plutselig helt tyst i bassen , så det er helt sikkert en av duppe dittene i kortet som har tatt kveld , men hvilken ? og er det noen som har en slik å selge meg ? . Begge diskantene virker som normalt .

Hilsen mikmarno.


Topp
 Profil  
 
 Innleggets emne: Re: TL 2520
InnleggSkrevet: 02 Apr 2013, 10:22 
Avlogget
Brukerens avatar

Registrert: 10 Nov 2011, 09:04
Innlegg: 314
Bosted: Melbu
Nyreparert sier du, Ikke usansynlig at den som byttet kantringer slurvet da han loddet på lissene. Hvis du ikke vet hvor det er så sjekk dette bildet:
Vedlegg:
høyttaler.jpg
høyttaler.jpg [ 17.18 KIB | Vist 8768 ganger ]

Først må du uansett skru ut elementet og lodde ut de interne kablene (merk deg hvor den røde kabelen skal være - viktig å ikke snu polariteten på denne). Deretter måler du resistansen på elementet. Dersom det måler 4 ohm så er det ikke noe feil med elementet, da må du sjekke kablene og komponentene i på delefilteret. Dersom instrumentet viser OL (open line) så er det brudd i elementet, da kan du begynne med å sjekke lissene. Noen ganger ryker den tynne tråden som går ned til spolen akkurat der den går ned til svingspolen nedenfor støvhetta. Det kan repareres, men da bør du ha gode ferdigheter med loddebolten. Er det selve spolen som er røket så kan du likegodt sende en henvendelse til Frank Rønning (han har annonser for Tandberg på finn.no så der finner du han). Han har originale elementer å selge.
Lykke til!

_________________
Tandberg TR200,TR1010,TR1040,TR2025, Huldra 7, 9, 10, 11, Sølvsuper 11, 12, TA 300, TL 1520, TL 2520, TL3520, Fasett, System 11 og 12, TCD 310 MkII, TTR1, TP 41, TP43, Radionette Automatic m/bilkassett, Østfold Mascot, 3400X, Lenco L75, TT5000 og Dual 601


Topp
 Profil  
 
 Innleggets emne: Re: TL 2520
InnleggSkrevet: 02 Apr 2013, 11:31 
Avlogget
Brukerens avatar

Registrert: 09 Okt 2008, 23:56
Innlegg: 437
Kjenn i senter om spolen beveger seg fritt. Som på HT122 elementet i TP41 har magneten en tendens til å løsne.
Gjelder de med RUND magnet.

_________________
*Tommeliten*


Topp
 Profil  
 
 Innleggets emne: Re: TL 2520
InnleggSkrevet: 02 Apr 2013, 12:39 
Avlogget

Registrert: 26 Jan 2013, 21:41
Innlegg: 13
Takk for svar så langt ! Bass opphenget har jeg byttet selv , høytaleren har fungert utmerket helt til påskedagen , da det plutselig bare ble stille i bassen , magneten går helt fint og loddingene og kablene er helt ok , men kan det være som du sier en av kablene som har røket under støvhetta ? Da jeg skiftet oppheng skar jeg løs støvhetta fra begge sider av trådene slik at den hang fast i pappen og trådene mens jeg skimset opp magneten , mens jeg skiftet oppheng , og siden ble den trøkt på plass og limt på plass . Er det ingen kondensatorer eller andre dubbeditter som kan ryke .Har ikke målt noe da jeg ikke har et instrument .

mikmarno .


Topp
 Profil  
 
 Innleggets emne: Re: TL 2520
InnleggSkrevet: 02 Apr 2013, 12:43 
Avlogget

Registrert: 26 Jan 2013, 21:41
Innlegg: 13
Hei igjen !
Bassellementet på denne er av typen HT 164 med 8 ohm .
mikmarno .


Topp
 Profil  
 
 Innleggets emne: Re: TL 2520
InnleggSkrevet: 02 Apr 2013, 14:16 
Avlogget
Brukerens avatar

Registrert: 10 Nov 2011, 09:04
Innlegg: 314
Bosted: Melbu
mikmarno skrev:
Hei igjen !
Bassellementet på denne er av typen HT 164 med 8 ohm .
mikmarno .

I serviceskjemaet til tandberg ser det slik ut:
Vedlegg:
TL2520.JPG
TL2520.JPG [ 100.64 KIB | Vist 8762 ganger ]
Det er litt pussig igrunn fordi jeg ser av flere andre innlegg at det faktisk er HT164 8 ohm som står i denne høyttaleren (jeg har to par selv , men jeg har ikke åpnet for å sjekke :gig: ) Kan det være at vi har funnet enda en feil i Tandbergs servicemanualer??
Mål resistansen på elementet så tror jeg du finner løsningen på problemet ditt.

_________________
Tandberg TR200,TR1010,TR1040,TR2025, Huldra 7, 9, 10, 11, Sølvsuper 11, 12, TA 300, TL 1520, TL 2520, TL3520, Fasett, System 11 og 12, TCD 310 MkII, TTR1, TP 41, TP43, Radionette Automatic m/bilkassett, Østfold Mascot, 3400X, Lenco L75, TT5000 og Dual 601


Topp
 Profil  
 
 Innleggets emne: Re: TL 2520
InnleggSkrevet: 02 Apr 2013, 16:36 
Avlogget

Registrert: 14 Mai 2010, 06:18
Innlegg: 82
Begge ellementer er brukt i TL 2520. HT 157 som er Peerless P825 WF er på 4 Ohm. HT 164 som er Peerless P 825 WF er på 8 Ohm.
På slutten brukte de også HTB 164 som er Peerless KP825 WF-C er på 8 Ohm.
Har alle de ellementene på lager.
Flem


Topp
 Profil  
 
 Innleggets emne: Re: TL 2520
InnleggSkrevet: 02 Apr 2013, 17:14 
Avlogget

Registrert: 26 Jan 2013, 21:41
Innlegg: 13
Ok , ut fra service manualen kan det altså være R 1 eller C 1 som er røket ? så da er det rent teoretisk 3 muligheter for feil ,( den som er nevnt tidligere om kabelen under støvhetta ). Det er jo så bra at en får svar på det meste hær inne !!! Hvis det er R1 eller C1 er det mulig å få tak i nye , eller er det bare å få tak i et nytt kort ?
mikmarno


Topp
 Profil  
 
 Innleggets emne: Re: TL 2520
InnleggSkrevet: 02 Apr 2013, 20:30 
Avlogget
Brukerens avatar

Registrert: 10 Nov 2011, 09:04
Innlegg: 314
Bosted: Melbu
Begge kan du kjøpe i løs vekt.

_________________
Tandberg TR200,TR1010,TR1040,TR2025, Huldra 7, 9, 10, 11, Sølvsuper 11, 12, TA 300, TL 1520, TL 2520, TL3520, Fasett, System 11 og 12, TCD 310 MkII, TTR1, TP 41, TP43, Radionette Automatic m/bilkassett, Østfold Mascot, 3400X, Lenco L75, TT5000 og Dual 601


Topp
 Profil  
 
 Innleggets emne: Re: TL 2520
InnleggSkrevet: 02 Apr 2013, 21:35 
Avlogget

Registrert: 26 Jan 2013, 21:41
Innlegg: 13
Ja det høres bra ut , da er det jo håp når jeg finner feilen, men har du en adresse hint ? hvor finner jeg dem , og er det samme verdiene på 4 ohm s og 8 ohm s elementer ? ( R1-3,9 ohm / 5w og C1 - 50uF ) .

mikmarno .


Topp
 Profil  
 
 Innleggets emne: Re: TL 2520
InnleggSkrevet: 05 Apr 2013, 14:00 
Avlogget
Brukerens avatar

Registrert: 09 Okt 2008, 23:56
Innlegg: 437
Sett et 1,5 volt batteri (fort av igjen) eller en ledning rett fra en reiseradio e.l. rett på terminalene til elementet så ser du fort om det er liv i det.

_________________
*Tommeliten*


Topp
 Profil  
 
 Innleggets emne: Re: TL 2520
InnleggSkrevet: 08 Apr 2013, 12:19 
Avlogget

Registrert: 26 Jan 2013, 21:41
Innlegg: 13
Så var feilen på høytaleren funnet og reparert ! Høvdingen , du hadde rett ! Det var brudd i den tynne koppertråden som går ned langs trakta og inn under støvkoppen og inn på spolen slik du viste på skissa . Reparerte det ved å fortinne en tynn koppertråd , og la den under som en laske og loddet dem sammen .Krute godt !! :music:
Hilsen mikmarno,
og takk for hjelpa !!


Topp
 Profil  
 
 Innleggets emne: Re: TL 2520
InnleggSkrevet: 08 Apr 2013, 12:25 
Avlogget
Brukerens avatar

Registrert: 10 Nov 2011, 09:04
Innlegg: 314
Bosted: Melbu
Flott at du fikk det til. Jeg har sett at flere av disse 8" og 10" elementene har blitt "banket" myke og litt skrukkete i det innerste området av trakten, under støvhetta der det er noen små hull. Sikkert fordi de har spilt høyt med mye bass i kombinasjon med at høyttaleren har stått i fuktig miljø. Når dette skjer blir den tynne og stive lederen ned til svingspolen satt i bevegelse og ryker etter ei stund på grunn av materialtretthet.

_________________
Tandberg TR200,TR1010,TR1040,TR2025, Huldra 7, 9, 10, 11, Sølvsuper 11, 12, TA 300, TL 1520, TL 2520, TL3520, Fasett, System 11 og 12, TCD 310 MkII, TTR1, TP 41, TP43, Radionette Automatic m/bilkassett, Østfold Mascot, 3400X, Lenco L75, TT5000 og Dual 601


Topp
 Profil  
 
 Innleggets emne: Re: TL 2520
InnleggSkrevet: 29 Des 2016, 17:33 
Avlogget

Registrert: 28 Des 2016, 10:03
Innlegg: 1
Hjälp! Jag har tatt fram mina gamla vintagehögtalare av detta här typ. Jag hann även köpa Tandberg 220 förstarkare till at ackompanjera dem och repareringfoam och -duk för dem. Den ena har HT 164 8 Ohm woofer --- men den andra har någon obekant woofer utan någon namn på och även fel 4 Ohm impedans!

Nu måste jag hitta en HT 164 8Ohm woofer (kan reparera foam själv) eller en motsvarande woofer som passar.

Om någon har en a) reservdel b) goda råd eller link address eller någonting, jag vore mycket tacksam.

mvh.

Erkko Saviaro, Gamlakarleby, Finland


Topp
 Profil  
 
Vis innlegg fra forrige:  Sorter etter  
Opprett et nytt emne Svar på emnet  [ 14 innlegg ] 

Tidssone UTC + 1 time


Hvem er i forumet

Brukere som leser i dette forumet: Ingen registrerte brukere og 1 gjest


Du kan ikke opprette nye emner i dette forumet
Du kan ikke skrive innlegg i dette forumet
Du kan ikke redigere dine egne innlegg i dette forumet
Du kan ikke slette dine egne innlegg i dette forumet
Du kan ikke laste opp vedlegg til dette forumet

Søk etter:
Gå til forum:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
phpBB.no - Norsk phpBB-support